Do not update to WordPress version 3.5 Yet.

WooCommerce and WP e-Commerce users SHOULD NOT update to the WordPress version 3.5 ‘Elvin’ released today. There are known issues with both plugins and you should wait for the upgrade from WooCommerce and WP e-Commerce before upgrading.

Our WooCommerce and WP e-Commerce plugins are child plugins of those 2 e-Commerce plugins and therefore we cannot release our 3.5 compatible updates until we are able to test them with the 3.5 compatible versions of those 2 parent plugins.

If you do update before the release of the updates – make sure you do a full site backup, because you are going to want to restore.

We have tested all of our plugins with the WordPress 3.5 Candidate R2 and R3 and made the necessary updates – but we cannot release until we can test with the3.5 compatible version of the respective parent e-Commerce plugin.

So please – just chill and wait for the WooCommerce and WP e-Commerce updates before you update WordPress to 3.5 ‘Elvin’.

Posted in : A3 News