Home Forums WooCommerce Plugins Dynamic Gallery No pricing on additional images in gallery

No pricing on additional images in gallery

This topic contains 5 replies, has 2 voices, and was last updated by  Steve Truman 6 days, 23 hours ago.

How to Question
ISSUE RESOLVED
  • Author
    Posts
  • #8282643

    Declan Howard
    Participant

    Hi again guys,
    Well, I activated your PRO plugin (WooCommerce Dynamic Gallery PRO) and created a new Product with Dynamic Gallery for additional images, but the pricing only showed on the first image in my gallery – even though the Variations Gallery and A3 Dynamic Gallery box is checked in the settings.
    Any suggestions?

    Kindest regards,
    Declan Howard

  • #8282648

    Steve Truman
    Keymaster

    Hello Declan

    Is the site viewable in a browser so I can take a look at the issue you are having?

    If so then please post a link so i can do that. If it is on your local perhaps we could set up a teamviewer link and take a look at it for you.

    Happy new year.

    Steve

  • #8282685

    Declan Howard
    Participant

    Hi Steve,
    I might leave this ticket open for another day or so if you don’t mind – I think I might be ok.
    I deleted all my products and started from scratch with just adding Dynamic Galleries, seems to have sorted it, although, when I first Preview the changes, the page displays with a dark grey background and no images in where the gallery should be on top of the page. But once I refresh it, it seems to be as it should be.
    I’ll get back to you if I’m still in trouble.

    Kindest regards,
    Declan

  • #8282686

    Steve Truman
    Keymaster

    Hello Declan,

    Ok that is fine. I would suggest having done what you have done that you are seeing the dark background and no images / then refresh that page and it shows fine is because the CSS from before you did that is cached in your browser.

    Please clear the browser cache (or try another browser that you have not viewed the site in for a while) and that should clear that up for you. Or if you are using a caching plugin or caching service (think Cloudflare / varnish) then you should clear / purge those caches as well.

    Regards
    Steve

  • #8282690

    Declan Howard
    Participant

    Thanks for the tip Steve – I’ll certainly give that a go.
    Have a great day.

    Regards,
    Declan

  • #8282784

    Steve Truman
    Keymaster

    Hi Declan,

    It is now 4 days since we last communicate on here – so i am assuming that all is good – I will change the status to Issue resolved will close your topic for you now – as always if you have other questions of issues just open a new topic.

    Regards
    Steve

The topic ‘No pricing on additional images in gallery’ is closed to new replies.